<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thinkprogress.org/xmlrpc.php">
<link rel="canonical" href="https://thinkprogress.org/josh-norman-nfl-protests-b5d4122f4c2c/" /><meta property="fb:pages" content="200137333331078" />
<meta property="fb:pages" content="187005858017014" />

<script type="text/javascript">
	/* setup namespaces */
	var pbjs = pbjs || {};
	pbjs.que = pbjs.que || [];

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	/* START publife */
	var publife = publife || {};
</script>
<title>&#8216;Who gives a f**k?&#8217;: NFL star tells league to stop caring about what Trump thinks &#8211; ThinkProgress</title>
		<script>
			var trackingData = {"accounts":{"google_analytics":"UA-246439-51","google_optimize":"GTM-5BNQ673","omniture":null},"dimensions":{"context":"post","taxonomy":"News","meta":"&#8216;Who gives a f**k?&#8217;: NFL star tells league to stop caring about what Trump thinks","date":"August 14, 2018","authors":"Lindsay Gibbs"},"dimension_map":["context","taxonomy","meta","date","authors"]};
		</script>
	<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//embedmaker.com' />
<link rel='dns-prefetch' href='//cdn.thinkprogress.org' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ThinkProgress &raquo; Feed" href="https://thinkprogress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ThinkProgress &raquo; Comments Feed" href="https://thinkprogress.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thinkprogress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://thinkprogress.org/_static/??-eJyNjksOgzAMRC/UYAgKbRZVzxISC1zyU52I6zegbip10Z1n9PQ8sGdB0frqkMEygzO8kk2Ru0Cxa80FGtKKgrFAWTE0sKwUt/xKywuZheyHK3AxheypWHyaje+medLo7OB0r6RE5W5S/5SGKrKvC0WGJ5Zs7AYhuerbo53cgoWBkyXjxTnsK/wjOzZ97gN/hPugxlErrbV6A7lrXDQ=' type='text/css' media='all' />
<script type='text/javascript' src='https://thinkprogress.org/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpsbGRibmBmUkWACVdIKk='></script>
<script type='text/javascript' src='https://use.typekit.net/gzl3ldg.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://embedmaker.com/front/resize.js?ver=4.9.8'></script>
<script type='text/javascript' async src='https://cdn.thinkprogress.org/js/prebid.js?ver=0.1.1'></script>
<script type='text/javascript' async src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=0.1.1'></script>
<script type='text/javascript' async src='https://www.googletagservices.com/tag/js/gpt.js?ver=0.1.1'></script>
<script type='text/javascript' src='https://cdn.thinkprogress.org/js/publife.js?ver=0.1.2'></script>
<script type='text/javascript' src='//www.google-analytics.com/analytics.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://thinkprogress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thinkprogress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thinkprogress.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p92reE-4wh8' />
<link rel="alternate" type="application/json+oembed" href="https://thinkprogress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthinkprogress.org%2Fjosh-norman-nfl-protests-b5d4122f4c2c%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thinkprogress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthinkprogress.org%2Fjosh-norman-nfl-protests-b5d4122f4c2c%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<meta property="fb:pages" content="200137333331078" />
							<meta property="ia:markup_url" content="https://thinkprogress.org/josh-norman-nfl-protests-b5d4122f4c2c/?ia_markup=1" />
				<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script type="text/javascript">
	/* CONFIG SCRIPT */
	var _sf_async_config = _sf_async_config || {};
	_sf_async_config.uid = 65363;
	_sf_async_config.domain = "thinkprogress.org";
	_sf_async_config.useCanonical = true;
			_sf_async_config.sections = "Josh Norman,National Anthem Protests,NFL,Police Brutality,Politics,Racism,Roger Goodell,Sports";
		_sf_async_config.authors = "Lindsay Gibbs";
	</script>
<meta property="og:title" content="‘Who gives a f**k?’: NFL star tells league to stop caring about what Trump thinks"/><meta property="og:url" content="https://thinkprogress.org/josh-norman-nfl-protests-b5d4122f4c2c/"/><meta property="og:type" content="article"/><meta property="og:description" content="&quot;So what if it’s a down year?&quot;"/><meta property="og:image" content="https://thinkprogress.org/wp-content/uploads/2018/08/GettyImages-1009397428.jpg?w=1280&amp;h=720&amp;crop=1"/><meta property="og:image:url" content="https://thinkprogress.org/wp-content/uploads/2018/08/GettyImages-1009397428.jpg?w=1280&amp;h=720&amp;crop=1"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:title" content="&#8216;Who gives a f**k?&#8217;: NFL star tells league to stop caring about what Trump thinks"/><meta property="twitter:site" content="@thinkprogress"/><meta property="twitter:description" content="&quot;So what if it’s a down year?&quot;"/><meta property="twitter:image" content="https://thinkprogress.org/wp-content/uploads/2018/08/GettyImages-1009397428.jpg?w=1280&amp;h=720&amp;crop=1"/><meta property="twitter:creator" content="@linzsports"/><meta property="article:publisher" content="https://www.facebook.com/ThinkProgress"/><meta property="article:author" content="https://facebook.com/LindsayJeanGibbs"/><meta property="fb:smart_publish:robots" content="auto"/>			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({
					'trackingData' : window.trackingData
				});
			</script>
		<link rel="amphtml" href="https://thinkprogress.org/josh-norman-nfl-protests-b5d4122f4c2c/amp/" />			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-TQH7NW9');</script>
		<link rel="icon" href="https://thinkprogress.org/wp-content/uploads/2018/04/cropped-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thinkprogress.org/wp-content/uploads/2018/04/cropped-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thinkprogress.org/wp-content/uploads/2018/04/cropped-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://thinkprogress.org/wp-content/uploads/2018/04/cropped-favicon-512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1077382 single-format-standard sidebar-off sticky-share">
	
		<div id="wrap-site" class="wrap-site">
		
<nav class="mobile-nav">
	<div class="mobile-nav__content">
		<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-1016147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1016147"><a href="https://thinkprogress.org/">Home</a></li>
<li id="menu-item-1016149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016149"><a href="https://thinkprogress.org/latest/">Latest Stories</a></li>
<li id="menu-item-1016059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016059"><a href="https://thinkprogress.org/climate/">Climate</a></li>
<li id="menu-item-1016151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016151"><a href="https://thinkprogress.org/about/">About</a></li>
</ul></div>		<div class="mobile-nav__social">
				<ul class="social-nav social-nav--context-generic">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/thinkprogress">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/thinkprogress">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-youtube" target="_blank" href="https://www.youtube.com/thinkprogress">
						<span class="label">Youtube</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/thinkprogress">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
		</div>
	</div>
</nav>
		<div id="page" class="hfeed site pushable">

			<header id="masthead" class="header-site" role="banner">
				<div class="header-site__container">
					<div class="header-site__items">
						<div class="header-site__nav-left">
							<div class="header-site__nav">
								
<form role="search" method="get" class="search-form search-form--context-header" action="https://thinkprogress.org/">
	<button class="search-form__button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><title>Search icon</title><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
	</button>
	<input type="search" class="search-form__field" placeholder="Search" value="" name="s" />
	<div class="search-form__close">
		<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title>Close icon</title>
	<path d="M24 2.4L21.6 0 12 9.6 2.4 0 0 2.4 9.6 12 0 21.6 2.4 24l9.6-9.6 9.6 9.6 2.4-2.4-9.6-9.6z" fill="#FFF" fill-rule="nonzero"/>
</svg>
	</div>
</form>
								<span class="header-search">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="-95 85 32 32"><title>Search icon</title><path d="M-63.7 112.1l-7.7-7.7c1.2-1.9 1.8-4.1 1.8-6.5 0-6.9-6-12.9-12.9-12.9S-95 90.6-95 97.5s6 12.9 12.9 12.9c2.3 0 4.5-.6 6.3-1.7l7.7 7.7c.8.8 2 .8 2.7 0l1.9-1.9c.8-.7.5-1.7-.2-2.4zm-27.4-14.6c0-4.8 3.9-8.7 8.7-8.7s9.1 4.3 9.1 9.1-3.9 8.7-8.7 8.7-9.1-4.3-9.1-9.1z"/></svg>
								</span>
								<ul id="header-primary-menu" class="items-header-primary-nav "><li id="menu-item-1016055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016055"><a href="https://thinkprogress.org/latest">Latest Stories</a></li>
</ul>							</div>
						</div>

						<div class="header-site__branding">
														<div class="header-site__title">
																	<a href="https://thinkprogress.org/" class="header-site__logo" rel="home">
										<svg viewBox="0 0 271 24" xmlns="http://www.w3.org/2000/svg">
	<title>Think Progress Header Logo</title>
	<g fill-rule="nonzero" fill="none">
		<path fill="#FFF" d="M0 5.721V.748h18.428V5.72h-6.286v16.812H6.285V5.721zM27.61.748V8.65h7.088V.748h5.858v21.785h-5.858V13.93h-7.08v8.604h-5.864V.748zM51.05.748v21.785h-5.865V.748zM60.805.748l7.84 12.479V.747H74.2v21.786h-5.065l-7.9-12.449v12.45H55.68V.747zM98.485 22.533h-6.407l-5.216-9.428-2.168 2.411v7.017h-5.857V.748h5.859V8.65l6.62-7.902h6.382l-6.932 8.237z"/>
		<path d="M109.437.748c1.708 0 3.127.193 4.255.58a6.88 6.88 0 0 1 2.684 1.571c.651.64 1.131 1.431 1.396 2.304a9.65 9.65 0 0 1 .4 2.807 9.88 9.88 0 0 1-.414 2.884 5.71 5.71 0 0 1-1.417 2.379 6.836 6.836 0 0 1-2.67 1.595c-1.11.387-2.497.58-4.164.58h-2.533v7.085h-5.673V.748h8.136zm.04 10.038c1.22 0 2.07-.228 2.548-.686.479-.457.718-1.144.716-2.06 0-.916-.244-1.587-.732-2.014-.488-.427-1.345-.64-2.572-.642h-2.47v5.402h2.51zM138.27 11.29a6.182 6.182 0 0 1-2.441 2.55l4.455 8.693h-6.194l-3.57-7.505h-3.172v7.505h-5.583V.748h8.604c1.688 0 3.092.193 4.21.58a7.109 7.109 0 0 1 2.67 1.542 5.4 5.4 0 0 1 1.396 2.211c.273.827.413 1.692.412 2.562a7.988 7.988 0 0 1-.787 3.648zm-8.054-.809c1.179 0 2.008-.229 2.486-.686.479-.457.718-1.113.718-1.968 0-.814-.254-1.445-.764-1.893-.509-.448-1.384-.67-2.624-.67h-2.684v5.217h2.868zM157.43.997a9.081 9.081 0 0 1 3.341 2.253 9.661 9.661 0 0 1 2.06 3.57c.487 1.528.724 3.124.702 4.728a15 15 0 0 1-.718 4.786 9.989 9.989 0 0 1-2.09 3.637 9.151 9.151 0 0 1-3.39 2.303c-1.47.562-3.033.836-4.606.808a12.164 12.164 0 0 1-4.546-.798 9.08 9.08 0 0 1-3.34-2.257 9.661 9.661 0 0 1-2.064-3.566 14.902 14.902 0 0 1-.702-4.73c-.022-1.623.22-3.24.717-4.786a9.987 9.987 0 0 1 2.09-3.63 9.153 9.153 0 0 1 3.39-2.304 13.476 13.476 0 0 1 9.155-.014zm-8.117 15.423c.773 1.087 1.942 1.63 3.51 1.63 1.567 0 2.732-.543 3.494-1.63.763-1.09 1.144-2.68 1.144-4.774s-.381-3.685-1.144-4.774c-.764-1.09-1.928-1.633-3.494-1.633-1.566 0-2.736.544-3.51 1.633-.767 1.085-1.15 2.674-1.15 4.77 0 2.095.384 3.686 1.152 4.774l-.002.004zM186.902 10.084v9.917a13.995 13.995 0 0 1-4.028 2.193c-1.703.607-3.5.907-5.308.886-1.81 0-3.382-.27-4.714-.808a8.842 8.842 0 0 1-3.326-2.287 9.546 9.546 0 0 1-1.983-3.57 15.49 15.49 0 0 1-.656-4.65c-.023-1.65.219-3.293.718-4.865a10.056 10.056 0 0 1 2.06-3.632 8.878 8.878 0 0 1 3.31-2.27 11.965 11.965 0 0 1 4.501-.799c1.296-.026 2.586.17 3.815.58a8.575 8.575 0 0 1 2.746 1.556 7.063 7.063 0 0 1 1.753 2.251c.412.853.701 1.759.859 2.693l-5.849.578c-.223-.93-.6-1.617-1.128-2.06-.53-.443-1.282-.661-2.258-.656-1.526 0-2.65.539-3.372 1.617-.722 1.078-1.083 2.695-1.083 4.852 0 2.176.392 3.808 1.175 4.897.783 1.09 2.1 1.635 3.952 1.64a7.067 7.067 0 0 0 3.418-.798v-2.535h-3.48v-4.73h8.878zM207.557 11.29a6.182 6.182 0 0 1-2.44 2.55l4.464 8.693h-6.193l-3.578-7.505h-3.174v7.505h-5.584V.748h8.605c1.688 0 3.091.193 4.21.58a7.109 7.109 0 0 1 2.67 1.542 5.4 5.4 0 0 1 1.395 2.211c.274.827.413 1.692.413 2.562a7.988 7.988 0 0 1-.788 3.648zm-8.054-.807c1.18 0 2.008-.229 2.487-.686.478-.457.718-1.113.718-1.968 0-.814-.255-1.445-.764-1.893-.51-.448-1.384-.672-2.624-.672h-2.684v5.217l2.867.002zM228.03.748V5.57h-9.884v3.477h9.275v4.82h-9.275v3.845h10.527l-.49 4.821h-15.744V.748zM237.824 17.636c.63.498 1.555.748 2.776.748 1.037 0 1.815-.183 2.335-.549.51-.35.804-.937.778-1.555a1.691 1.691 0 0 0-.519-1.266c-.346-.337-.976-.596-1.892-.778l-2.9-.548c-2.42-.447-4.21-1.2-5.37-2.258-1.16-1.058-1.739-2.52-1.739-4.387 0-2.26.778-3.963 2.333-5.11C235.182.784 237.323.206 240.05.198c1.373-.03 2.743.155 4.058.549 1.003.303 1.936.8 2.746 1.463a6.116 6.116 0 0 1 1.614 2.122c.364.797.6 1.646.701 2.517l-5.675.58c-.183-.875-.534-1.525-1.053-1.952-.518-.427-1.326-.64-2.425-.64-.997 0-1.734.167-2.211.502-.458.298-.73.812-.718 1.358-.015.477.201.931.58 1.22.387.306 1.007.54 1.86.703l2.958.58c2.563.508 4.384 1.327 5.462 2.457 1.078 1.13 1.617 2.559 1.617 4.287.015 1.003-.172 2-.548 2.93a5.749 5.749 0 0 1-1.68 2.243 8.088 8.088 0 0 1-2.867 1.45c-1.33.368-2.707.542-4.088.518-6.042-.044-9.213-2.621-9.514-7.731h5.835c.117 1.022.491 1.782 1.123 2.28zM259.235 17.636c.63.498 1.555.748 2.776.748 1.036 0 1.815-.183 2.335-.549.51-.35.803-.937.777-1.555a1.691 1.691 0 0 0-.518-1.266c-.346-.337-.977-.596-1.893-.778l-2.899-.548c-2.416-.45-4.204-1.204-5.364-2.262-1.16-1.058-1.74-2.52-1.739-4.387 0-2.26.778-3.963 2.333-5.11C256.6.78 258.74.204 261.468.198c1.373-.03 2.742.155 4.058.549 1.003.303 1.936.8 2.746 1.463a6.116 6.116 0 0 1 1.617 2.12c.365.797.602 1.646.702 2.517l-5.675.58c-.183-.875-.534-1.525-1.053-1.952-.518-.427-1.33-.64-2.435-.638-.997 0-1.734.167-2.211.502-.459.298-.73.812-.718 1.358-.015.477.2.931.58 1.22.387.306 1.007.54 1.86.703l2.96.58c2.563.508 4.384 1.327 5.462 2.457 1.078 1.13 1.617 2.559 1.617 4.287.015 1.003-.172 2-.548 2.93a5.749 5.749 0 0 1-1.68 2.243 8.088 8.088 0 0 1-2.867 1.45c-1.33.368-2.707.542-4.088.518-6.04-.041-9.214-2.614-9.52-7.72h5.827c.129 1.015.507 1.771 1.133 2.27z" fill="#8E8BFF"/>
	</g>
</svg>
									</a>
															</div>
						</div>
						<div class="header-site__nav-right">
							<div class="header-site__right">
									<ul class="social-nav social-nav--context-header">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/thinkprogress">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/thinkprogress">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-youtube" target="_blank" href="https://www.youtube.com/thinkprogress">
						<span class="label">Youtube</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/thinkprogress">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
							</div>
						</div>
						<div class="menu-toggle-container">
							<button class="header-site__menu-toggle menu-toggle">
								<svg viewBox="0 0 32 24" xmlns="http://www.w3.org/2000/svg">
	<title>Hamburger icon</title>
	<path d="M0 23.3h32v-3.6H0v3.6zm0-9.8h32V9.9H0v3.6zM0 0v3.6h32V0H0z" />
</svg>
							</button>
						</div>
						<button type="button" name="button" class="mobile-nav__close">
							<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title>Close icon</title>
	<path d="M24 2.4L21.6 0 12 9.6 2.4 0 0 2.4 9.6 12 0 21.6 2.4 24l9.6-9.6 9.6 9.6 2.4-2.4-9.6-9.6z" fill="#FFF" fill-rule="nonzero"/>
</svg>
						</button>
					</div>
				</div>
			</header><!-- #masthead -->

			
			<div id="content" class="content-site">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-1077382" class="post-1077382 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-josh-norman tag-national-anthem-protests tag-nfl tag-police-brutality tag-politics tag-racism tag-roger-goodell tag-sports">

	<div class="post__header">
				<div class="ad-wrapper" data-slot="0"><div class="ad-label">Advertisement</div><div class="ad-container ad-container--placeholder desktop leaderboard" id="div-gpt-ad-1499467661362-16"></div><div class="ad-container ad-container--placeholder mobile box" id="div-gpt-ad-1499467661362-17"></div></div>	<h1 class="post__title">&#8216;Who gives a f**k?&#8217;: NFL star tells league to stop caring about what Trump thinks</h1>

			<h2 class="post__dek">&quot;So what if it’s a down year?&quot;</h2>
	</div>

<div class="post__metashare--wrapper">
	<header class="post__meta">
		<span class="post__byline"><span class="post__byline__author"><a href="https://thinkprogress.org/author/lindsay-gibbs/">Lindsay Gibbs</a> <a class="icon icon-twitter" target="_blank" href="https://twitter.com/linzsports"><span class="label">Twitter</span></a></span></span> <span class="post__timestamp"><time class="post__date" datetime="2018-08-14T15:24:42+00:00">Aug 14, 2018, 3:24 pm</time></span>	</header><!-- .post__meta -->
</div>

<ul id="share" class="share">
	<div class="share__inner">
		<span class="share__tool--label">SHARE</span>
					<li class="share__tool share__tool--type-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://thinkprogress.org/josh-norman-nfl-protests-b5d4122f4c2c/" class="icon icon-facebook"><span class="label">Facebook</span></a></li>
							<li class="share__tool share__tool--type-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=%27Who+gives+a+f%2A%2Ak%3F%27%3A+NFL+star+tells+league+to+stop+caring+about+what+Trump+thinks&#038;url=https://thinkprogress.org/josh-norman-nfl-protests-b5d4122f4c2c/&#038;via=thinkprogress" class="icon icon-twitter"><span class="label">Twitter</span></a></li>
							<li class="share__tool share__tool--type-email"><a href="mailto:?body=%27Who%20gives%20a%20f%2A%2Ak%3F%27%3A%20NFL%20star%20tells%20league%20to%20stop%20caring%20about%20what%20Trump%20thinks%0A%0Ahttps%3A%2F%2Fthinkprogress.org%2Fjosh-norman-nfl-protests-b5d4122f4c2c%2F" class="icon icon-email"><span class="label">Email</span></a></li>
							<li class="share__tool share__tool--type-sms"><a href="sms:?body=%27Who%20gives%20a%20f%2A%2Ak%3F%27%3A%20NFL%20star%20tells%20league%20to%20stop%20caring%20about%20what%20Trump%20thinks%20https%3A%2F%2Fthinkprogress.org%2Fjosh-norman-nfl-protests-b5d4122f4c2c%2F" class="icon icon-sms"><span class="label">SMS</span></a></li>
							<li class="share__tool share__tool--type-whatsapp"><a href="whatsapp://send?text=%27Who%20gives%20a%20f%2A%2Ak%3F%27%3A%20NFL%20star%20tells%20league%20to%20stop%20caring%20about%20what%20Trump%20thinks%20https%3A%2F%2Fthinkprogress.org%2Fjosh-norman-nfl-protests-b5d4122f4c2c%2F" class="icon icon-whatsapp"><span class="label">WhatsApp</span></a></li>
			</div>
	<li class="share__trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>
	<figure class="post__figure post__figure--format-article-width">
		<div class="post__thumbnail">
			
			<picture id="picture-1077399" class="size-feature-large " data-id=1077399"><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/GettyImages-1009397428.jpg?w=1280&#038;ssl=1" media="(min-width: 1280px)" /><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/GettyImages-1009397428.jpg?w=1280&#038;ssl=1" media="(min-width: 1024px) and (max-width: 1280px)" /><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/GettyImages-1009397428.jpg?w=1280&#038;ssl=1" media="(min-width: 768px) and (max-width: 1024px)" /><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/GettyImages-1009397428.jpg?w=800&#038;ssl=1" media="(min-width: 512px) and (max-width: 768px)" /><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/GettyImages-1009397428.jpg?w=480&#038;ssl=1" media="(max-width: 512px)" /><img srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/GettyImages-1009397428.jpg?w=1280&amp;ssl=1" alt="RICHMOND, VA., July 28, 2018.  Washington defensive back Josh Norman (24) talks with quarterback Alex Smith (11) during training camp. (Photo by: Jonathan Newton/The Washington Post via Getty Images)" ></picture>		</div>
					<figcaption>RICHMOND, VA., July 28, 2018.  Washington defensive back Josh Norman (24) talks with quarterback Alex Smith (11) during training camp. (Photo by: Jonathan Newton/The Washington Post via Getty Images)</figcaption>
			</figure>

	<div class="article-content__wrapper">
		<!-- 
<ul id="share" class="share">
	<div class="share__inner">
		<span class="share__tool--label">SHARE</span>
					<li class="share__tool share__tool--type-facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://thinkprogress.org/josh-norman-nfl-protests-b5d4122f4c2c/" class="icon icon-facebook"><span class="label">Facebook</span></a></li>
							<li class="share__tool share__tool--type-twitter"><a target="_blank" href="https://twitter.com/intent/tweet/?text=%27Who+gives+a+f%2A%2Ak%3F%27%3A+NFL+star+tells+league+to+stop+caring+about+what+Trump+thinks&#038;url=https://thinkprogress.org/josh-norman-nfl-protests-b5d4122f4c2c/&#038;via=thinkprogress" class="icon icon-twitter"><span class="label">Twitter</span></a></li>
							<li class="share__tool share__tool--type-email"><a href="mailto:?body=%27Who%20gives%20a%20f%2A%2Ak%3F%27%3A%20NFL%20star%20tells%20league%20to%20stop%20caring%20about%20what%20Trump%20thinks%0A%0Ahttps%3A%2F%2Fthinkprogress.org%2Fjosh-norman-nfl-protests-b5d4122f4c2c%2F" class="icon icon-email"><span class="label">Email</span></a></li>
							<li class="share__tool share__tool--type-sms"><a href="sms:?body=%27Who%20gives%20a%20f%2A%2Ak%3F%27%3A%20NFL%20star%20tells%20league%20to%20stop%20caring%20about%20what%20Trump%20thinks%20https%3A%2F%2Fthinkprogress.org%2Fjosh-norman-nfl-protests-b5d4122f4c2c%2F" class="icon icon-sms"><span class="label">SMS</span></a></li>
							<li class="share__tool share__tool--type-whatsapp"><a href="whatsapp://send?text=%27Who%20gives%20a%20f%2A%2Ak%3F%27%3A%20NFL%20star%20tells%20league%20to%20stop%20caring%20about%20what%20Trump%20thinks%20https%3A%2F%2Fthinkprogress.org%2Fjosh-norman-nfl-protests-b5d4122f4c2c%2F" class="icon icon-whatsapp"><span class="label">WhatsApp</span></a></li>
			</div>
	<li class="share__trigger"><a href="#" class="icon-share"><span class="label">Share</span></a></li>
</ul>
 -->
		<div class="article-content">

			<div class="post__content">
				<p>We&rsquo;re less than a week into the NFL preseason, which means that, right on cue and for the third year in a row, Trump is <a href="https://thinkprogress.org/trump-nfl-players-unable-to-define-anthem-protests-5da32c396d19/">attacking NFL players</a> for their protests of police brutality and systemic racism during the national anthem. And just as predictably, the league is frantically trying to figure out how to respond.</p>
<p>Time, it turns out, really is a flat circle.</p>
<p>The players won&rsquo;t stop protesting, Trump won&rsquo;t stop angrily tweeting about it, and the more Trump tweets about it, the more motivation players have to protest. What is the NFL to do?</p>
<p>While the league is surely paying obscene gobs of money in order to consult with a room full of rich, white public relations &ldquo;experts,&rdquo; their own employee, Washington cornerback Josh Norman just offered them some sage advice for free. And, in my opinion, it&rsquo;s the best advice they&rsquo;re ever going to receive on the matter: Don&rsquo;t. Do. Anything.</p>
<div class="ad-wrapper" data-slot="1"><div class="ad-label">Advertisement</div><div class="ad-container ad-container--placeholder desktop box" id="div-gpt-ad-1499467661362-6"></div><div class="ad-container ad-container--placeholder mobile box" id="div-gpt-ad-1499467661362-14"></div></div><p>&ldquo;You continue to do what you do, because guess what: you have a product, and that product is fucking banking. It&rsquo;s the number two product in the world outside of soccer&mdash;you cannot beat it. Those checks will keep coming regardless of what you do,&rdquo; Norman told Kevin Clark of <a href="https://www.theringer.com/2018/8/14/17687162/josh-norman-commissioner-interview-soccer-quarterbacks-salary-soccer">The Ringer</a> when asked how he would respond to Trump&rsquo;s attacks if he was the commissioner.</p>
<p>You heard right: Norman is suggesting that the best thing the NFL can do in this case is to do nothing at all. Considering every time the league issues a policy change or a milquetoast statement things only seem to get worse instead of better, it just might be a genius plan.</p>
<p>&ldquo;I wouldn&rsquo;t tell them to do a fucking thing. This guy is going to be out of office in two years. I think we&rsquo;ll be OK,&rdquo; Norman said. &ldquo;Trust me: the accounts will be fine. I wouldn&rsquo;t put emphasis on it. Because the fans are going to come. It&rsquo;s not like you&rsquo;ve got scabs on the field like in 1987. So what if it&rsquo;s a down year? Who gives a fuck? Next year you&rsquo;ll be great. It&rsquo;s not going to catastrophically disappear because one guy said something.&rdquo;</p>
<div class="related-content__wrapper">
	<a href="https://thinkprogress.org/perhaps-its-time-for-nfl-players-to-escalate-their-protests-of-police-brutality-e98524c0850a/">
<div class="related-content__image">
<figure class="post__figure post__figure--format-thumbnail"><div class="post__thumbnail">
							<picture id="picture-1076696" class="size-full " data-id='1076696"'><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/nflanthemprotests.jpg?w=1280&amp;crop=0%2C0px%2C100%2C888px&amp;ssl=1" media="(min-width: 1280px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/nflanthemprotests.jpg?w=1280&amp;crop=0%2C0px%2C100%2C888px&amp;ssl=1" media="(min-width: 1024px) and (max-width: 1280px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/nflanthemprotests.jpg?w=1024&amp;crop=0%2C0px%2C100%2C711px&amp;ssl=1" media="(min-width: 768px) and (max-width: 1024px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/nflanthemprotests.jpg?w=1024&amp;crop=0%2C0px%2C100%2C711px&amp;ssl=1" media="(min-width: 512px) and (max-width: 1024px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/nflanthemprotests.jpg?w=768&amp;crop=0%2C0px%2C100%2C533px&amp;ssl=1" media="(min-width: 512px) and (max-width: 768px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/nflanthemprotests.jpg?w=512&amp;crop=0%2C0px%2C100%2C355px&amp;ssl=1" media="(max-width: 512px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/nflanthemprotests.jpg?w=768&amp;crop=0%2C0px%2C100%2C533px&amp;ssl=1" media="(max-width: 768px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/08/nflanthemprotests.jpg?w=3599&amp;crop=0%2C0px%2C100%2C2498px&amp;ssl=1" media="all"></source><img srcset="https://thinkprogress.org/wp-content/uploads/2018/08/nflanthemprotests.jpg?w=3599&amp;h=2498&amp;crop=1" alt="Malcolm Jenkins #27 of the Philadelphia Eagles raises his fist during the national anthem as Chris Long #56 puts his arm around him prior to the preseason game against the Pittsburgh Steelers. (Photo Credit: Mitchell Leff/Getty Images)"></picture></div>
</figure></div>
<div class="related-content__body">
<h3 class="related-content__title">Perhaps it&rsquo;s time for NFL players to escalate their protests of police brutality</h3>
<p class="related-content__dek">Most protest movements encounter resistance. Effective protest movements adapt.</p>
</div>
<p>	</p></a>
</div>
<p>He&rsquo;s absolutely right! There are no signs that the protests during the national anthem over police brutality are hurting the NFL&rsquo;s bottom line. Yes, ratings are slightly down, but that&rsquo;s true across all of broadcast television, and the NFL&rsquo;s ratings are decreasing at a slower rate. And last year, t<a href="https://thinkprogress.org/nfl-revenue-record-high-cca4caa928e0/">he NFL made more than $8 billion in revenue</a> for the first time in the history of the league. <em>Eight. Billion. Dollars</em>. Not too shabby for a &ldquo;down year.&rdquo;</p>
<div class="ad-wrapper" data-slot="2"><div class="ad-label">Advertisement</div><div class="ad-container ad-container--placeholder desktop box" id="div-gpt-ad-1499467661362-7"></div><div class="ad-container ad-container--placeholder mobile box" id="div-gpt-ad-1499467661362-15"></div></div><p>Even if league revenue does dip slightly next year, it&rsquo;s still going to be a massively profitable business. So why panic every time Trump tweets? Is the NFL really that scared of a handful of rabid Fox News viewers calling its offices to complain? Is their primary fixation to avoid being the subject of a Sean Hannity temper tantrum? Because not only is that no way to live your life or run a business, it&rsquo;s also completely out of the NFL&rsquo;s control; there is no good faith in this debate. Those who are still vehemently against protests during the national anthem<a href="https://thinkprogress.org/trump-nfl-players-unable-to-define-anthem-protests-5da32c396d19/"> aren&rsquo;t listening to logic or reason</a>.</p>
<p>The best thing the NFL could do right now is support its players. That will lead to more long-term stability in the league, and create a much more positive relationship heading into contract negotiations, which are expected to be incredibly contentious. In a few years, that will be much more important to its bottom line than the president&rsquo;s Twitter screeds.</p>
<p>Listen to Norman, NFL. He&rsquo;s right. (Mostly &mdash; I don&rsquo;t quite have his confidence that this will all be over in two years, but it&rsquo;s nice to think about.)	</p>
<div class="promo amp-wp-article-promo">
<figure class="post__figure post__figure--format-full"><div class="post__thumbnail">
							<a href="https://thinkprogress.org/membership/?c=cr042018-7-00-wp">
					<picture id="picture-1054735" class="size-full " data-id='1054735"'><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/05/cr042018_7-00.png?w=1051&amp;crop=0%2C0px%2C100%2C973px&amp;ssl=1" media="(min-width: 1280px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/05/cr042018_7-00.png?w=1051&amp;crop=0%2C0px%2C100%2C973px&amp;ssl=1" media="(min-width: 1024px) and (max-width: 1280px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/05/cr042018_7-00.png?w=1024&amp;crop=0%2C0px%2C100%2C948px&amp;ssl=1" media="(min-width: 768px) and (max-width: 1024px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/05/cr042018_7-00.png?w=1024&amp;crop=0%2C0px%2C100%2C948px&amp;ssl=1" media="(min-width: 512px) and (max-width: 1024px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/05/cr042018_7-00.png?w=768&amp;crop=0%2C0px%2C100%2C711px&amp;ssl=1" media="(min-width: 512px) and (max-width: 768px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/05/cr042018_7-00.png?w=512&amp;crop=0%2C0px%2C100%2C474px&amp;ssl=1" media="(max-width: 512px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/05/cr042018_7-00.png?w=768&amp;crop=0%2C0px%2C100%2C711px&amp;ssl=1" media="(max-width: 768px)"></source><source srcset="https://i2.wp.com/thinkprogress.org/wp-content/uploads/2018/05/cr042018_7-00.png?w=1051&amp;crop=0%2C0px%2C100%2C973px&amp;ssl=1" media="all"></source><img srcset="https://thinkprogress.org/wp-content/uploads/2018/05/cr042018_7-00.png?w=1051&amp;h=973&amp;crop=1" alt=""></picture></a>
					</div>
</figure></div>


							</div><!-- .post__content -->

			
							<footer class="post__tags">
					<span class="tags-list">
						<span><a href="https://thinkprogress.org/tag/josh-norman/">#Josh Norman</a>,</span> <span><a href="https://thinkprogress.org/tag/national-anthem-protests/">#National Anthem Protests</a>,</span> <span><a href="https://thinkprogress.org/tag/nfl/">#NFL</a>,</span> <span><a href="https://thinkprogress.org/tag/police-brutality/">#Police Brutality</a>,</span> <span><a href="https://thinkprogress.org/tag/politics/">#Politics</a>,</span> <span><a href="https://thinkprogress.org/tag/racism/">#Racism</a>,</span> <span><a href="https://thinkprogress.org/tag/roger-goodell/">#Roger Goodell</a>,</span> <span><a href="https://thinkprogress.org/tag/sports/">#Sports</a></span>
					</span>
				</footer>
			
			<div id="sponsored-content">
				<!-- START TABOOLA HTML -->
				<div id="taboola-below-article-thumbnails"></div>
				<div id="taboola-below-article-organic-thumbnails"></div>
				<!-- END TABOOLA HTML -->
			</div>

		</div>
	</div>

</article><!-- #post-## -->

			
		
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!-- #content -->

			
			
			<footer id="colophon" class="footer-site" role="contentinfo">
				<div class="footer-site__row footer-site__row--position-middle">
					<div class="footer-site__wrapper">
						<div class="footer-site__nav">
							<ul id="footer-primary-menu" class="items-footer-primary-nav "><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://thinkprogress.org/about/">About</a></li>
<li id="menu-item-1007160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1007160"><a href="https://thinkprogress.org/contact-us/">Contact Us</a></li>
<li id="menu-item-1007165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1007165"><a href="https://thinkprogress.org/membership/">Membership</a></li>
<li id="menu-item-674839" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-674839"><a href="https://thinkprogress.org/email-5319f0d7154a/">Newsletter</a></li>
<li id="menu-item-674830" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-674830"><a href="https://thinkprogress.org/tip-thinkprogress-13ed1b85e4b/">Tips</a></li>
<li id="menu-item-674820" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-674820"><a href="https://thinkprogress.org/careers-8690714f9707/">Careers</a></li>
<li id="menu-item-675245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675245"><a href="https://thinkprogress.org/masthead/">Masthead</a></li>
<li id="menu-item-681369" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-681369"><a href="https://thinkprogress.org/submit-to-thinkprogress-f7b995815f7d/">Pitches</a></li>
</ul>						</div>
						<a href="https://thinkprogress.org/" class="footer-site__logo">
							<svg width="271" height="24" viewBox="0 0 271 24" xmlns="http://www.w3.org/2000/svg">
	<title>Think Progress Footer Logo</title>
	<g fill-rule="nonzero" fill="none">
		<path fill="#FFF" d="M0 5.721V.748h18.428V5.72h-6.286v16.812H6.285V5.721zM27.61.748V8.65h7.088V.748h5.858v21.785h-5.858V13.93h-7.08v8.604h-5.864V.748zM51.05.748v21.785h-5.865V.748zM60.805.748l7.84 12.479V.747H74.2v21.786h-5.065l-7.9-12.449v12.45H55.68V.747zM98.485 22.533h-6.407l-5.216-9.428-2.168 2.411v7.017h-5.857V.748h5.859V8.65l6.62-7.902h6.382l-6.932 8.237z"/>
		<path d="M109.437.748c1.708 0 3.127.193 4.255.58a6.88 6.88 0 0 1 2.684 1.571c.651.64 1.131 1.431 1.396 2.304a9.65 9.65 0 0 1 .4 2.807 9.88 9.88 0 0 1-.414 2.884 5.71 5.71 0 0 1-1.417 2.379 6.836 6.836 0 0 1-2.67 1.595c-1.11.387-2.497.58-4.164.58h-2.533v7.085h-5.673V.748h8.136zm.04 10.038c1.22 0 2.07-.228 2.548-.686.479-.457.718-1.144.716-2.06 0-.916-.244-1.587-.732-2.014-.488-.427-1.345-.64-2.572-.642h-2.47v5.402h2.51zM138.27 11.29a6.182 6.182 0 0 1-2.441 2.55l4.455 8.693h-6.194l-3.57-7.505h-3.172v7.505h-5.583V.748h8.604c1.688 0 3.092.193 4.21.58a7.109 7.109 0 0 1 2.67 1.542 5.4 5.4 0 0 1 1.396 2.211c.273.827.413 1.692.412 2.562a7.988 7.988 0 0 1-.787 3.648zm-8.054-.809c1.179 0 2.008-.229 2.486-.686.479-.457.718-1.113.718-1.968 0-.814-.254-1.445-.764-1.893-.509-.448-1.384-.67-2.624-.67h-2.684v5.217h2.868zM157.43.997a9.081 9.081 0 0 1 3.341 2.253 9.661 9.661 0 0 1 2.06 3.57c.487 1.528.724 3.124.702 4.728a15 15 0 0 1-.718 4.786 9.989 9.989 0 0 1-2.09 3.637 9.151 9.151 0 0 1-3.39 2.303c-1.47.562-3.033.836-4.606.808a12.164 12.164 0 0 1-4.546-.798 9.08 9.08 0 0 1-3.34-2.257 9.661 9.661 0 0 1-2.064-3.566 14.902 14.902 0 0 1-.702-4.73c-.022-1.623.22-3.24.717-4.786a9.987 9.987 0 0 1 2.09-3.63 9.153 9.153 0 0 1 3.39-2.304 13.476 13.476 0 0 1 9.155-.014zm-8.117 15.423c.773 1.087 1.942 1.63 3.51 1.63 1.567 0 2.732-.543 3.494-1.63.763-1.09 1.144-2.68 1.144-4.774s-.381-3.685-1.144-4.774c-.764-1.09-1.928-1.633-3.494-1.633-1.566 0-2.736.544-3.51 1.633-.767 1.085-1.15 2.674-1.15 4.77 0 2.095.384 3.686 1.152 4.774l-.002.004zM186.902 10.084v9.917a13.995 13.995 0 0 1-4.028 2.193c-1.703.607-3.5.907-5.308.886-1.81 0-3.382-.27-4.714-.808a8.842 8.842 0 0 1-3.326-2.287 9.546 9.546 0 0 1-1.983-3.57 15.49 15.49 0 0 1-.656-4.65c-.023-1.65.219-3.293.718-4.865a10.056 10.056 0 0 1 2.06-3.632 8.878 8.878 0 0 1 3.31-2.27 11.965 11.965 0 0 1 4.501-.799c1.296-.026 2.586.17 3.815.58a8.575 8.575 0 0 1 2.746 1.556 7.063 7.063 0 0 1 1.753 2.251c.412.853.701 1.759.859 2.693l-5.849.578c-.223-.93-.6-1.617-1.128-2.06-.53-.443-1.282-.661-2.258-.656-1.526 0-2.65.539-3.372 1.617-.722 1.078-1.083 2.695-1.083 4.852 0 2.176.392 3.808 1.175 4.897.783 1.09 2.1 1.635 3.952 1.64a7.067 7.067 0 0 0 3.418-.798v-2.535h-3.48v-4.73h8.878zM207.557 11.29a6.182 6.182 0 0 1-2.44 2.55l4.464 8.693h-6.193l-3.578-7.505h-3.174v7.505h-5.584V.748h8.605c1.688 0 3.091.193 4.21.58a7.109 7.109 0 0 1 2.67 1.542 5.4 5.4 0 0 1 1.395 2.211c.274.827.413 1.692.413 2.562a7.988 7.988 0 0 1-.788 3.648zm-8.054-.807c1.18 0 2.008-.229 2.487-.686.478-.457.718-1.113.718-1.968 0-.814-.255-1.445-.764-1.893-.51-.448-1.384-.672-2.624-.672h-2.684v5.217l2.867.002zM228.03.748V5.57h-9.884v3.477h9.275v4.82h-9.275v3.845h10.527l-.49 4.821h-15.744V.748zM237.824 17.636c.63.498 1.555.748 2.776.748 1.037 0 1.815-.183 2.335-.549.51-.35.804-.937.778-1.555a1.691 1.691 0 0 0-.519-1.266c-.346-.337-.976-.596-1.892-.778l-2.9-.548c-2.42-.447-4.21-1.2-5.37-2.258-1.16-1.058-1.739-2.52-1.739-4.387 0-2.26.778-3.963 2.333-5.11C235.182.784 237.323.206 240.05.198c1.373-.03 2.743.155 4.058.549 1.003.303 1.936.8 2.746 1.463a6.116 6.116 0 0 1 1.614 2.122c.364.797.6 1.646.701 2.517l-5.675.58c-.183-.875-.534-1.525-1.053-1.952-.518-.427-1.326-.64-2.425-.64-.997 0-1.734.167-2.211.502-.458.298-.73.812-.718 1.358-.015.477.201.931.58 1.22.387.306 1.007.54 1.86.703l2.958.58c2.563.508 4.384 1.327 5.462 2.457 1.078 1.13 1.617 2.559 1.617 4.287.015 1.003-.172 2-.548 2.93a5.749 5.749 0 0 1-1.68 2.243 8.088 8.088 0 0 1-2.867 1.45c-1.33.368-2.707.542-4.088.518-6.042-.044-9.213-2.621-9.514-7.731h5.835c.117 1.022.491 1.782 1.123 2.28zM259.235 17.636c.63.498 1.555.748 2.776.748 1.036 0 1.815-.183 2.335-.549.51-.35.803-.937.777-1.555a1.691 1.691 0 0 0-.518-1.266c-.346-.337-.977-.596-1.893-.778l-2.899-.548c-2.416-.45-4.204-1.204-5.364-2.262-1.16-1.058-1.74-2.52-1.739-4.387 0-2.26.778-3.963 2.333-5.11C256.6.78 258.74.204 261.468.198c1.373-.03 2.742.155 4.058.549 1.003.303 1.936.8 2.746 1.463a6.116 6.116 0 0 1 1.617 2.12c.365.797.602 1.646.702 2.517l-5.675.58c-.183-.875-.534-1.525-1.053-1.952-.518-.427-1.33-.64-2.435-.638-.997 0-1.734.167-2.211.502-.459.298-.73.812-.718 1.358-.015.477.2.931.58 1.22.387.306 1.007.54 1.86.703l2.96.58c2.563.508 4.384 1.327 5.462 2.457 1.078 1.13 1.617 2.559 1.617 4.287.015 1.003-.172 2-.548 2.93a5.749 5.749 0 0 1-1.68 2.243 8.088 8.088 0 0 1-2.867 1.45c-1.33.368-2.707.542-4.088.518-6.04-.041-9.214-2.614-9.52-7.72h5.827c.129 1.015.507 1.771 1.133 2.27z" fill="#8E8BFF"/>
	</g>
</svg>
						</a>
						<div class="footer-site__social">
								<ul class="social-nav social-nav--context-footer">
									<li>
					<a class="icon icon-facebook" target="_blank" href="https://www.facebook.com/thinkprogress">
						<span class="label">Facebook</span>
					</a>
				</li>
												<li>
					<a class="icon icon-twitter" target="_blank" href="https://twitter.com/thinkprogress">
						<span class="label">Twitter</span>
					</a>
				</li>
												<li>
					<a class="icon icon-youtube" target="_blank" href="https://www.youtube.com/thinkprogress">
						<span class="label">Youtube</span>
					</a>
				</li>
												<li>
					<a class="icon icon-instagram" target="_blank" href="https://www.instagram.com/thinkprogress">
						<span class="label">Instagram</span>
					</a>
				</li>
						</ul>
						</div>
					</div>
				</div>

				<div class="footer-site__row footer-site__row--position-bottom">
					<div class="footer-site__wrapper">
						&copy; 2018 ThinkProgress											</div>
					<div class="footer-site__vip">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thinkprogress.org" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</div>
				</div>

			</footer><!-- #colophon -->

		</div><!-- #page -->

		
				<script type="text/javascript">
			var slotsFromServer = [["\/17107625\/tp\/dsktp_post_main_2","dsktp_post","div-gpt-ad-1499467661362-6"],["\/17107625\/tp\/mbl_post_main_2","mbl","div-gpt-ad-1499467661362-14"],["\/17107625\/tp\/dsktp_post_main_3","dsktp_post","div-gpt-ad-1499467661362-7"],["\/17107625\/tp\/mbl_post_main_3","mbl","div-gpt-ad-1499467661362-15"],["\/17107625\/tp\/all_all_oop_1","pixel","div-gpt-ad-1499467661362-0"],["\/17107625\/tp\/dsktp_post_header_1","dsktp_leaderboard","div-gpt-ad-1499467661362-16"],["\/17107625\/tp\/mbl_post_header_1","mbl_leaderboard","div-gpt-ad-1499467661362-17"]];
			var typeOfContent = "post";
			if ('undefined' !== typeof publife && publife.hasOwnProperty('setup') ) {
				publife.setup(slotsFromServer, typeOfContent);
			}
		</script>
		<script type="text/javascript">

  // Create taboola object
  window._taboola=window._taboola||[];
  _taboola.push({article:"auto"});

  // Load script
  !function(a,b,d,c){document.getElementById(c)||(a.async=1,a.src=d,a.id=c,b.parentNode.insertBefore(a,b))}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/thinkprogress-thinkprogress1/loader.js","tb_loader_script");window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");

  // Start ad requets
  _taboola.push({mode:"thumbnails-a",container:"taboola-below-article-thumbnails",placement:"Below Article Thumbnails",target_type:"mix"});
  _taboola.push({mode:"thumbnails-b",container:"taboola-below-article-organic-thumbnails",placement:"Below Article Organic Thumbnails",target_type:"mix"});

  // Flush
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
	/* ANALYTICS SCRIPT */
	(function() {
		function loadChartbeat() {
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() {
			oldonload();
			loadChartbeat();
		};
	})();
</script>
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TQH7NW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<div id="div-gpt-ad-1499467661362-0" style="display: none;"></div><script type='text/javascript'>
/* <![CDATA[ */
var aftBreakpoints = {"xl":"1280","l":"1024","m":"768","s-m":"512","s":"512"};
var siteComponents = {"sticky_header":{"component_class":"StickyHeader","selector":"#masthead","additional_selectors":{"wrapper":"#sticky-header-wrapper","stickyHeader":".sticky-header","mobileNav":".mobile-nav"}},"fix_footer":{"component_class":"FixFooter","selector":".footer-site","additional_selectors":{"container":"#page"}},"mobile_nav":{"component_class":"Toggle","selector":".mobile-nav","additional_selectors":{"openIcon":"#page .menu-toggle","closeIcon":".header-site__items .mobile-nav__close","classToToggle":"push","additionalToggleSelectors":["#page"]}},"header_searchInput":{"component_class":"Toggle","selector":".search-form--context-header","additional_selectors":{"openIcon":"#page .header-search","closeIcon":"#page .search-form__close","classToToggle":"push"}},"header_search":{"component_class":"Search","selector":".search-form__button","additional_selectors":{"header":"#masthead","searchField":".search-form__field"}},"article_share":{"component_class":"Share","conditional":"is_singular","selector":".share","additional_selectors":{"sms":".share__tool--type-sms a","mobileTrigger":".share__trigger","container":"#share"}},"newsletter":{"component_class":"Newsletter","selector":".newsletter-signup","additional_selectors":{"signup":".newsletter-signup","mobileContainer":"#signup-sticky","mobileOpenBtn":".signup-button","mobileCloseBtn":".icon-cross","mobileOverlay":".signup-overlay"}},"video_player":{"component_class":"VideoPlayer","conditional":"is_singular","selector":".video-player"},"adblock_test":{"component_class":"AdBlockerTest","location":"client","selector":"body"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var autoPositionVars = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thinkprogress.org/_static/??-eJydjEkOwjAMRS9E406AukCcJYNpXRInihO4PkFiwYYNq68/PXimzkYuyAWSryuxQNpiiXwj7+GB7GKGRLbUjO9IBWK1ywG+jmXDgNKE+J5yXDOKdGM/nEGKLmRhF1h9NNorvejZzKMylZ3Hf2FCvLb3bxix9dU1TBs3i8Gg+/TXcBmO07Sc+n6Y9he6dVvm'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'133568376',post:'1077382',tz:'-4',srv:'thinkprogress.org'} ]);
	_stq.push([ 'clickTrackerInit', '133568376', '1077382' ]);
</script>
	</div><!-- #wrap-site -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"45144868","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFhFdWFMKBg==","queueTime":0,"applicationTime":112,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
